Jenkins issues

This forum is an archive for the mailing list jenkinsci-issues@googlegroups.com (more options) Messages posted here will be sent to this mailing list.
Automatic notification list of JIRA-generated e-mails.
1 ... 7652765376547655765676577658 ... 7747
Topics (271124)
Replies Last Post Views
[Issue 2603] New - empty findbugs.xml report file will cause violations plugin to throw exception by keithwoodlock
1
by mscivu
[Issue 2677] New - Browersproblems to show mulitline config entries by stefanbrausch
5
by stefanbrausch
[Issue 2816] New - Upgrading Hudson makes config screen swallows lines of maven goals field by sfernandes
3
by stefanbrausch
[Issue 2461] New - Inconsistency in SVN error handling. by nigel_garner
3
by scm_issue_link
[Issue 2667] New - Error when saving configurations: This page expects a form submission by adphillips-2
6
by Kohsuke Kawaguchi
[Issue 2721] New - hudson.slaves.JNLPLauncherTest hangs by jglick-2
9
by Kohsuke Kawaguchi
[Issue 2804] New - fingerprinting text on overview page isn't correct (browser language german) by kukudas-2
1
by scm_issue_link
[Issue 2818] New - wrong graph legend of the load statistics by sogabe-2
5
by scm_issue_link
[Issue 2795] New - Wrong Url for Artifacts with Space in Name by heinzepreller-2
4
by Alan Harder-2
[Issue 2793] New - UTF-8 encoding of artifact string prevents artifact downloading by tdjordan
6
by Alan Harder-2
[Issue 2379] New - Build artifacts with colons in their name don't work by pgweiss
6
by scm_issue_link
[Issue 2821] New - Not "Build Executor Status" updated by sogabe-2
2
by scm_issue_link
Database connection in Junit tests not working in Hudson interface, but work from command line by carafrancis
0
by carafrancis
[Issue 2819] New - codeviation plugin doesn't build with corporate artifact repo due to use of file://repo in POM by lacostej
2
by scm_issue_link
[Issue 2784] New - Constructor in tutorial not public by larsfiedler
4
by scm_issue_link
[Issue 2812] New - configuration helper is missing a word (typo) by asciiaardvark
2
by scm_issue_link
[Issue 1245] New - allow termination of subprocesses of cmd.exe by gerhard6
17
by musilt2
[Issue 2805] New - 'Priority evaluation' is not saved by rombert
1
by scm_issue_link
[Issue 2788] New - 404 when clicking on test result links for "strange" names by kdambekalns
6
by kdambekalns
[Issue 1098] New - Hudson reports bad build with Cobertura and JiBX by ThEHaAS-2
6
by stephenconnolly-2
[Issue 949] New - The Cobertura coverage report generation fails by atifmk
18
by stephenconnolly-2
[Issue 754] New - add ability to set labels for master node by arnaud_lacour
3
by scm_issue_link
[Issue 2789] New - Tag This Build unavailable with Project Based Security by james_mar
2
by Alan Harder-2
[Issue 1768] New - Test URLs need to be escaped in "All Tests" view by bwalding-2
3
by Alan Harder-2
[Issue 2576] New - Promotion Plugin fails to run many different promotion actions by brucechapman-2
7
by brucechapman-2
[Issue 2581] New - Test set: org.jvnet.hudson.main.AppTest fails under windows by brucechapman-2
4
by brucechapman-2
[Issue 2597] New - Promotion Plugin: promotion should fail if any actions are not performed by brucechapman-2
8
by brucechapman-2
[Issue 1765] New - Promotion is not taking place by swarajpal
7
by brucechapman-2
[Issue 2580] New - "Email Notification" action does not work as a Promotion plugin action by brucechapman-2
4
by brucechapman-2
[Issue 2806] New - configSubmit - returns whitepage by gaber-2
2
by jglick-2
[Issue 885] New - Delete module builds with corresponding project build by pjuhos
1
by cutterslade
[Issue 1970] New - Implemented Dynamic UCM support by zac84
11
by scm_issue_link
[Issue 2761] New - OOM: HeapSpace - MAVEN_OPTS seems to be ignored/not set by tkrah
1
by tassoc
[Issue 1675] New - TestNG reports do not distinguish between methods with parameters by rombert
1
by comradep
[Issue 2748] New - "Wipe Out Workspace" link does not show up through the "view" url by gouzi-2
3
by gouzi-2
1 ... 7652765376547655765676577658 ... 7747